Back to overview
Degraded
Temporary Service Degradation
Jan 29 at 04:28am HST
Affected services
Aegio API
Aegio Web App
Resolved
Jan 29 at 04:31am HST
The infrastructure issue causing temporary service instability has been resolved. All systems are operating normally, and we’ve implemented safeguards to prevent a recurrence. Thank you for your patience.
Affected services
Created
Jan 29 at 04:28am HST
We’re currently experiencing temporary service instability due to infrastructure scaling limits. Our team has identified the cause and is actively stabilizing the system. Some users may see delayed updates or intermittent availability. Full service restoration is in progress.
Affected services